tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alex McLintock <a...@arcfan.demon.co.uk>
Subject Re: <RPMANN>Apache Tomcat 4.0m2 RPM now available<RPMANN/>
Date Sun, 15 Oct 2000 12:27:32 GMT
At 12:02 13/10/00 +0200, GOMEZ Henri wrote:
>Hi,
>
>Just uploaded latest tomcat 4.0 RPMs to
>
>http://rpmized.free.fr/rpms/tomcat4/


Thanks Henri,
I just tried installing it on a RedHat Linux 6.2 system but

error: failed dependencies:
         xerces-j is needed by tomcat4-4.0-m2.1
         regexp is needed by tomcat4-4.0-m2.1

where can I find RPMs of these. I suppose I can download the tar.gz files 
and install those but presumably that wont persuade rpm that those packages 
exist...


Cheers

Alex



Mime
View raw message