tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alexander ten Bruggencate <zen_tom...@operamail.com>
Subject RE: need help with new install <solved>
Date Sun, 22 Oct 2000 11:49:17 GMT
i've solved it on my own...
the documentation that came with tomcat never said that tomcat-apache.conf 
needed to be included at the _end_ of httpd.conf...
tomcat works fine now with apache 1.3.12 SSL-aware.

but thank you for taking the time trying to help me out.

-Alexander.

>===== Original Message From kent@thoughtshare.com =====
>Could you check if sun's tools.jar in your classpath or not?
>
>Quoting Alexander ten Bruggencate <zen_tomcat@operamail.com>:
>
>> Hello,
>>
>> i've installed tomcat 3.1 on a x86 machine running
>> redhat linux 7.0.
>> Unfortunately i can't get tomcat to compile/run the
>> jsp files in
>> webapps/examples.
>>
>> I've used the out of the box .conf files.
>> I use apache 1.3.12 and in httpd.conf i include
>> /usr/local/tomcat/conf/tomcat-apache.conf. I ofcourse
>> start tomcat before i
>> start apache.
>>
>> When i select a jsp file in netscape, i get a save as
>> dialog.
>> I have compiled mod_jserv myself and
>> tomcat-apache.conf does a LoadModule...
>>
>> any help would be greatly appreciated...
>>
>> -Alexander ten Bruggencate.


Mime
View raw message