tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Charles Forsythe <forsy...@netvoice.net>
Subject Re: Tomcat 3.1 and stronghold?
Date Thu, 12 Oct 2000 20:15:06 GMT
Keith wrote:
>    Has anyone had success in compiling mod_jserv which is in tomcat 3.1
> against stronghold? My past experience with stronghold was not great, having
> to compile everthing as static modules.

Stronghold 3.0 fixed a lot of stuff, including the difficulty of
compiling JServ.  You can also use DSO instead of static compiles.  I
never got JServ to work with Stronghold 2.0, but I'm running Stronghold
3.0 and Tomcat 3.1 and they are working very well together.

-- Charles

Mime
View raw message