tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From GOMEZ Henri <hgo...@slib.fr>
Subject RE: [tomcat-users] Re: RedHat Linux 7.0 and Java 1.2.2
Date Thu, 19 Oct 2000 07:56:14 GMT
Redhat 7.0 had problem with jdk 1.2.2 from Sun and the updated
glibc from redhat fix that.

But Redhat 7.0 is really a major release and change many many 
things from previous distribs :

+ Crypto stuff is included (OpenSSL, OpenSSH, apache + mod_ssl)
+ distrib is said Kernel 2.4 ready
- gcc 2.9.6 included and used (claimed incompatible with previous release)
- document root goes is /var/www instead of /home/httpd
- doc goes in /usr/share/doc and no more /usr/doc.

The main problem is that RPM packages build under RH7.0 will not fit
very well in RH6.2 (et vice-versa).

Long time redhat users will remember the switch from Redhat 5.2 to 6.0.

My recommandation is : Wait some weeks since all the redhat contributers
will have to rebuild their RPM. Also it will create two branch in RPM 
distro (something very bad...)


"Dans les révolutions, il y a deux sortes de gens: ceux qui les font et ceux
qui en profitent "
-- Napoleon 

>-----Original Message-----
>From: kenneth topp [mailto:caught@prodigy.net]
>Sent: Thursday, October 19, 2000 1:41 AM
>To: Andy LaMora
>Cc: Tomcat-User
>Subject: [tomcat-users] Re: RedHat Linux 7.0 and Java 1.2.2
>
>
>
>Yes:
>
> 1) Get a better jdk (ie: sun 1.3,ibm 1.3, blackdown 1.2.2)
>
> or
>  
> 2) Get the updated glibc from redhat.com.
>
>You should keep on top of rh7 updates for a bit, as there were some
>critical issues with the release (being the first major release in
>18 months).
>
>Good luck,
>
>Kenneth Topp
>
>---
> to unsubscribe: tomcat-user-unsubscribe@jakarta.apache.org
> for more info: http://jakarta.apache.org/getinvolved/mail.html
> 
>On Wed, 18 Oct 2000, Andy LaMora wrote:
>
>> Forgive the somewhat unrelated question...
>> 
>> We have been having troubles installing Tomcat, so have 
>opted to zap our
>> server and start afresh (it's a new one anyway - nothing to lose).
>> 
>> We have installed RH 7.0 on a Dell Optiplex GX110, and are 
>trying to install
>> jdk1.2.2.  Strangely, we're seeing a segmentation fault and 
>core dump when
>> trying to run java.
>> 
>> Has anyone seen this before, or have any suggestions?
>> 
>> We've tried a couple different installations of Linux - with 
>and without all
>> the added features.  Same problem.
>> 
>> Thanks,
>> 
>> Andy LaMora
>> 
>> 
>
>
>

Mime
View raw message