tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From GOMEZ Henri <hgo...@slib.fr>
Subject RE: Anyone know what this means???
Date Tue, 17 Oct 2000 14:50:17 GMT
You try to use a mod_jk compiled with EAPI (Redhat 6.2/7.0 apache or
apache_mod_ssl)
on a non EAPIzed apache

Install a EAPIzed apache or rebuild from source


"Dans les révolutions, il y a deux sortes de gens: ceux qui les font et ceux
qui en profitent "
-- Napoleon 

>-----Original Message-----
>From: Phillip T. Gerringer [mailto:daddy@CyberGateTech.com]
>Sent: Tuesday, October 17, 2000 4:49 PM
>To: tomcat-user@jakarta.apache.org
>Subject: Anyone know what this means???
>
>
>I'm using Apache 1.3.12 and Tomcat 3.2 B4.  When I try to include
>mod_jk.so I get the following error when trying to start up apache:
>
>/usr/local/apache/bin/apachectl start: httpd could not be started
>API module structure `jk_module' in file
>/usr/local/apache/libexec/mod_jk.so is garbled - perhaps this is not an
>Apache module DSO?
>
>I have downloaded the most recent mod_jk.so.  I also have this problem
>with the newest mod_jserv.so file.  Please help...  I think this may be
>the cause as to why Apache isn't talking to Tomcat.
>

Mime
View raw message