tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From GOMEZ Henri <hgo...@slib.fr>
Subject RE: Apache can't start with mod_jk
Date Fri, 06 Oct 2000 15:07:40 GMT
I send a patch for mod_jk some time ago.

It's commit in current cvs and will be present
in next release ;-)


"Dans les révolutions, il y a deux sortes de gens: ceux qui les font et ceux
qui en profitent "
-- Napoleon 

>-----Original Message-----
>From: Stubenrauch,Andreas [mailto:mex02@erv.de]
>Sent: Friday, October 06, 2000 5:01 PM
>To: 'tomcat-user@jakarta.apache.org'
>Subject: RE: Apache can't start with mod_jk
>
>
>There is hidden mistery in mod_jk. You need to set the 
>enviroment variable
>
>WAS_BORN_BY_APACHE=true
>
>to make it work.
>
>Be sure to adjust worker.properties and server.xml as well 
>(common mistake)
>
>Regards,
>Andreas
>
>> -----Original Message-----
>> From: Paul Hoepfner-Homme [mailto:paulh@oven.com]
>> Sent: Friday, October 06, 2000 4:55 PM
>> To: tomcat-user@jakarta.apache.org
>> Subject: Apache can't start with mod_jk
>> 
>> 
>> Hi guys,
>> 
>> I've put mod_jk.so (the one I compiled) into Apache's 
>libexec dir, and
>> made sure it was marked executable.  And I included the line
>> 	Include /usr/local/tomcat/conf/mod_jk.conf-auto
>> at the end of httpd.conf (which exists - Tomcat correctly 
>> auto-generated
>> it).
>> 
>> But when I restart Apache, I get the following message on the screen:
>> 	jk_post_config NULL
>> and httpd doesn't start (it's not running when I check the 
>processes).
>> 
>> There's nothing in the httpd log files or the mod_jk log file that
>> explains anything.  I'm using Tomcat 3.2 beta 4 now.
>> 
>> Sorry to be a pest...
>> 
>> --
>> Paul Hoepfner-Homme
>> paulh@oven.com
>> 
>> OVEN Digital | http://www.oven.com/
>> 
>

Mime
View raw message