tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ext-Satya.Gadepa...@nokia.com
Subject HTTP 500 - Internal Server Error.
Date Fri, 15 Sep 2000 07:20:13 GMT
Hello, 
I have installed TOMCAT on NT 4.0 SP4

Can any one tell me what is going wrong with my installation?

I have JDK installed in c:\JDK2.1.1
Tomcat 3.1 Installed in c:\webPages\tomcat\jakarta-tomcat

So my if i eecute "set" in the command promt it is displaying...


C:\SWDevelopment\Mediator\IDL Files\Release>set
CLASSPATH=C:\JAVA;.
COMPUTERNAME=ESWD2022KARA
ComSpec=C:\WINNT\system32\cmd.exe
HOMEDRIVE=C:
HOMEPATH=\users
JAVA_HOME=c:\jdk1.2.2
LOGONSERVER=\\ESBDC06NTC
NOKIAMGR=C:\NOKIAMGR
NUMBER_OF_PROCESSORS=1
OS=Windows_NT
Os2LibPath=C:\WINNT\system32\os2\dll;
Path=C:\WINNT\system32;C:\WINNT;C:\NokiaMgr\System32;C:\Program
Files\InstallShield\InstallShield 5.5 Prof
essional Edition\Program;C:\jdk1.2.2\bin;c:\Orant\bin
PATHEXT=.COM;.EXE;.BAT;.CMD
PROCESSOR_ARCHITECTURE=x86
PROCESSOR_IDENTIFIER=x86 Family 6 Model 7 Stepping 2, GenuineIntel
PROCESSOR_LEVEL=6
PROCESSOR_REVISION=0702
PROMPT=$P$G
SystemDrive=C:
SystemRoot=C:\WINNT
TEMP=C:\TEMP
TMP=C:\TEMP
TOMCAT_HOME=c:\webPages\tomcat\jakarta-tomcat
TZ=EET-2EDT
USERDOMAIN=NTC
USERNAME=gadepall
USERPROFILE=C:\WINNT\Profiles\gadepall
windir=C:\WINNT


I am able to run the TOMCAT Server.

I am able to see the server running from internet browser from another
machine(i.e index.html).

But when i try to run any JSP samples i am getting a reply

HTTP 500 - Internal Server Error.

Can any one tell me whats going wrong with my installtion?

Br

Satyta Gadepalli






Mime
View raw message