tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Amandeep Jawa <d...@imagelock.com>
Subject Re: Help...New guy can't get it up and running
Date Fri, 08 Sep 2000 11:53:29 GMT
Yes it runs fine with jdk 1.3.....

just because text pad runs it doesn't mean that Tomcat will - it just means
that you have a JVM up......




--------------------------
Amandeep Jawa
Worker Bee Software
--------------------------
deep@worker-bee.com
225A Dolores St
San Francisco CA 94103-2202

Home: 415 255 6257 (ALL MALP)
Work: 415 616 7262 (616 SAMBA)

professional: http://www.worker-bee.com
personal: http://www.deeptrouble.com
political: http://www.sflcv.org




> From: Dan.Brock@cexp.com
> Reply-To: tomcat-user@jakarta.apache.org
> Date: Thu, 7 Sep 2000 15:39:09 -0600
> To: tomcat-user@jakarta.apache.org
> Subject: Help...New guy can't get it up and running
> 
> Hello,
> I have about 500 hours using JDK 1.2, but it's been almost a year, and I
> can't remember how to get JDK...now SDK up (I think it is though....read
> below) and it's a little different changing the paths, etc. on this computer
> here at work with a network.
> I hate to be the ignorant one, but I have a few questions:
> Will Tomcat run with SDK 1.3?
> Am I stupid, textpad works, compiles and runs Java, does this mean that I
> have the classpath, etc. set up right?
> When I run a .JSP expression like <%= 1 + 1 %> it doesn't give me an answer.
> Please reply if you aren't too ashamed by my ignorance.
> 
> Dan Brock
> QA / System Test
> Corporate Express
> Broomfield, CO 80021
> Phone: (303) 664-2959
> Fax: (303) 664-3047
> 
> 


Mime
View raw message