tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rachel Greenham <rachel.green...@enetgroup.co.uk>
Subject Re: Urgent!!!
Date Fri, 01 Sep 2000 09:42:11 GMT
"svignal, Aptilon.com" wrote:
> 
> Hello,
> I've downloaded the mod_jserv from the binary distribution and this is the
> result:
> 
> API module structure `jserv_module' in file libexec/mod_jserv.so is
> garbled - perhaps this is not an Apache module DSO?./apachectl restart:
> httpd could not be started
> 
> I use apache 1.3.11.

You don't say what OS/platform. The only binaries available are for Win32
(i386) and Linux (i386). Any other operating system, or even those ones on
different platforms (remember Linux runs on practically anything these days)
won't run those binaries, so you'd need to build from source.

... which isn't hard once you know what to watch out for.

-- 
Rachel

Mime
View raw message