tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Anand Raman <ara...@india-today.com>
Subject Re: APACHE 1.3.12
Date Thu, 21 Sep 2000 06:17:47 GMT
hi
apache should be compiled with dso support..
download the source code and configure it for dso support
./configure --enable-rule=SHARED_CORE --enable-module=so
Refer to the INSTALL file before doing this.. Maybe u need something
more also..
Merely commenting out the line will not help.. U need to configure ,
make and make install again
Hope this helps
Anand Raman

On Thu, Sep 21, 2000 at 11:49:46AM +0600, Thamara Kanishka Wanigatunga wrote:
>Hello my knowledgeable friends
>
>I'm supposed to add the mod_jserv.so to work in conjunction with apache 1.3.12 for tomcat3.1
in this process when i use apxs to add this DSO it says that my system does not allow DSO
support which is Solaris 8 on Intel, then i tried the following
>in apache/src Configuration i removed the comment for Addmodule mod_so and in the toplevel
directory executed the configure script with both the prefix and enable-module=so, but httpd
-l does not show the mod_so.c and it gives the same previous ERROR...pls help
>
>Thanks in advance
>

Mime
View raw message