tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Boon Yeo" <...@netspace.net.au>
Subject mod_jserv.so and -DEAPI
Date Mon, 04 Sep 2000 08:30:15 GMT
Hello folks,

I have recently downloaded Tomcat 3.0 and
it's associated mod_jserv.so.  I have read
the tomcat_ug carefully, and followed it's
instruction almost to the letter.  But I've got
this following message.

In the error_log file, there is this message:

> [Mon Sep  4 16:34:56 2000] [warn] Loaded
> DSO libexec/mod_jserv.so uses plain Apache
> 1.3 API, this module might crash under EAPI!
> (please recompile it with -DEAPI)

I am puzzled.  Why would the kind folks at
Apache provide us with a mod_jserv.so
which needs to be recompiled with -DEAPI?

Linux RH 6.2

-Boon


Mime
View raw message