tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tony.Scu...@walkers.co.uk (Tony Scully)
Subject Problems compiling mod_jserv
Date Fri, 01 Sep 2000 10:12:40 GMT
     Sorry to re-post, but I still haven't been able to build mod_jserv.
     
     Has anyone out there managed to build this successfully on HP-UX 
     (10.20)?  Or does anyone have any suggestions?
     
     
     TIA,
     
     Tony.


______________________________ Forward Header __________________________________
Subject: Problems compiling mod_jserv
Author:  Tony Scully at WSF-HO4-THEALE
Date:    30/08/00 09:06


     Hello,
     
     I am having problems building the mod_jserv.so adapter.
     
     HP-UX 10.20
     Apache 1.3.12
     Tomcat 3.1
     JDK 1.1.8
     perl 5.6.0
     gcc 2.95.2
     
     Tomcat runs OK, but when I try the build command:
     
     apxs -c *.c -o mod_jserv.so
     
     
     I get the error:
     
     gcc -DHPUX10 -DUSE_HSREGEX -DUSE_EXPAT -I../lib/expat-lite -O -fpic 
     -DSHARED_MODULE -I/opt/apache/include  -c autochange.c
     apxs:Break: Command failed with rc=-256
     
     I'm new to the list so apologies if this has been covered before, but 
     I'd be grateful for any pointers.
     
     
     Regards,
     
     
     Tony.

Mime
View raw message