tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jon Skeet" <>
Subject Re: Still unable to get tomcat working with apache...
Date Thu, 28 Sep 2000 12:55:48 GMT
> I still haven't got round the problem previously specified in "Nasty
> exception (sometimes on console!) which started Tomcat"
> but I've had a thought.
> At the moment, I *don't* have a line in jserv.conf of
> ApJServMount /servlet /ROOT
> or rather, I have one mounting a genuine jserv zone.
> Does Tomcat have some kind of dependency on this?
> If so, that could really be a pain...
> Any help much appreciated...

I'm now getting slightly further. I have managed to get things working,
but I'm not sure how - I no longer get the exception, even with what I
believe to be exactly the same setup as before :(

However, I now run into a slightly different problem: mountings.

I tried to use

ApJServMount /jontc ajpv12://localhost:18500/jon

which means, I would have thought, that 
should give the same result as
(I have tomcat running in standalone mode on 19000)

However, it doesn't work like that - the zone I'm specifying on the
ApJServMount command appears to be ignored; it only gives something back
if I have a webapp called jontc.

Is this a bug, or am I going crazy?


View raw message