tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Paul Mitchell <p.mitch...@curio.co.uk>
Subject Re: HP-UX 11 help needed
Date Thu, 14 Sep 2000 09:28:45 GMT
Whoever is running this mailing list can they please look at who they are mailing to because
I have not subscribed in any way to this list and have no interest in the information. If
anyone can help with unsubscribing it would be of much interest. Receiving over 100 spam emails
from this newsgroup is getting a tad tiresome! 

On Thursday, September 14, 2000, Kitching Simon <Simon.Kitching@orange.ch> wrote:
>Hi,
>
>> -----Original Message-----
>> From:	Joseph Santaniello [SMTP:jsantaniello@westlakefinancial.com]
>> Sent:	Thursday, September 14, 2000 5:32 AM
>> To:	tomcat-user@jakarta.apache.org
>> Subject:	HP-UX 11 help needed
>> 
>> Hello All,
>> 
>> I am somewhat desperate, and the faq-o-matic hasn't been available all
>> day, so maybe this has been covered before, but I'm in a jam and need to
>> get things sorted out asap...
>> 
>> I'm running HP-UX 11.0 (32 bit) and Java 1.2.2.05 on my dev box and
>> eventually will be using 64 bit 11.0 on my production box. I have
>> installed Tomcat 3.1 binaries that seem to fire up fine, but when I
>> connect to the port Tomcat i litening on I get this exception on stdout:
>> 
>> HANDLER THREAD PROBLEM: java.io.IOException: Stream broken
>> java.io.IOException: Stream broken
>>         at
>> org.apache.tomcat.service.connector.AJP12RequestAdapter.readNextRequest(Aj
>> p12ConnectionHandler.java:386)
>>         at
>> org.apache.tomcat.service.connector.Ajp12ConnectionHandler.processConnecti
>> on(Ajp12ConnectionHandler.java:134)
>>         at
>> org.apache.tomcat.service.TcpConnectionThread.run(SimpleTcpEndpoint.java:3
>> 38)
>>         at java.lang.Thread.run(Thread.java:479)
>> 
>> Is this some known issue? will Java 1.3 behave differently? If I compile
>> Tomcat on my box instead of binaries, will this make a difference? I've
>> been trying to build Tomcat, but I keep getting class not found errors.
>	[Kitching Simon]  
>	I'm running tomcat on HPUX11 with java 1.2.2.04, and have no
>problems.
>	Are you perhaps pointing your browser at tomcat's AJP port, instead
>of its HTTP port?
>	From memory (I've long since changed the ports on my install), the
>http port is 8080,
>	and the ajp port is 8007 by default.
>
>> Is there some kind of weirdness with HP-UX an threads? Probably completely
>> unrelated, but strangely fishy, I can't get threads to work in Python on
>> this box either...
>> 
>> All help in getting a working tomcat (stand alone, no apache) on my HP is
>> greatly appreciated.
>> 
>> Thanks,
>> 
>> Joe
>> 
>> --
>> 
>> Joseph Santaniello
>> Chief Technology Officer
>> 
>> Westlake Financial Services
>> 4751 Wilshire Blvd. Suite 100
>> Los Angeles, CA 90010
>> 
>> (323) 692 4129
>> 
>> http://www.westlakefinancial.com
>> 
>



Mime
View raw message