tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Rabea Khalaf" <rabea.kha...@barnardos.org.uk>
Subject RE: trouble with tomcat on nt
Date Wed, 16 Aug 2000 14:43:50 GMT

______________________________________________________________________

This email and any files transmitted with it are confidential and 
intended solely for the use of the individual or entity to whom they   
are addressed. Copying or use by anyone else is not authorised.
If you have received this email in error please notify
PostMaster@Barnardos.org.uk
______________________________________________________________________
Hello there,

port 8007 is used for ApJserv default port;
i hope this will help :)
any question just ask and good luck.

>>> Darren.Hobbs@ebookers.com 16/08/2000 13:36:54 >>>
Try port 8080.  

I had the same thing happen.  I think 8007 is used for something else, but
I'm not sure what.  Any advice from those who know would be appreciated.

-Darren

-----Original Message-----
From: Abdul-Kareem Abo-Namous [mailto:predator79@soupfish.com] 
Sent: 16 August 2000 14:35
To: tomcat-user@jakarta.apache.org 
Subject: trouble with tomcat on nt


hi everyone

i'm pretty new here, so my question may be obvious to some (hopefully ;)).
i'm usind iis4 on winnt 4sp6a. i just installed tomcat and set all the
variables, setup the isapi connector and checked the port to tomcat. this
all actually works, when i enter localhost:8007/examples the web server
shows some activity and in the shell window that opens up when i startup
tomcat there is some activity, too. it shows me following message:

HANDLER THREAD PROBLEM: java.io.IOException: Stream broken
java.io.IOException: Stream broken
        at
org.apache.tomcat.service.connector.AJP12RequestAdapter.readNextRequest(Ajp1
2ConnectionHandler.java:386)
        at
org.apache.tomcat.service.connector.Ajp12ConnectionHandler.processConnection
(Ajp12ConnectionHandler.java:134)
        at
org.apache.tomcat.service.TcpConnectionThread.run(SimpleTcpEndpoint.java:338
)
        at java.lang.Thread.run(Unknown Source)

what's going on here? im using jdk 1.2 and am sure that my java_home and
path variables are correct.

thx!
Aan97
Abdul-Kareem Abo-Namous
3d graphics & web design
http://www.soupfish.com


______________________________________________________________________

To find out more about Barnardos, or to make a donation,
visit our web site at www.barnardos.org.uk

                     Barnardos Registered Office:
                     Tanners Lane, Barkingside, Ilford, Essex. IG6 1QG
                     Reg No61625 England. Charity Reg No 216250
______________________________________________________________________

Mime
View raw message