tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Eric H." <ehara...@usc.edu>
Subject RE: EAPI & mod_jserv
Date Tue, 01 Aug 2000 19:15:37 GMT
I'm using mod_ssl (for Apache 1.3.12), and I noticed if you don't patch
the Apache source by using the 'configure' program in the mod_ssl package,
the EAPI code doesn't get set up automatically. I'm unsure if it's only
part of mod_ssl or not... After patching the Apache source with mod_ssl,
the 'enhanced' api will be enabled or compiled... When I just moved a
'libssl.so' to the apache module directory, I got the same error
messages.


On Tue, 1 Aug 2000, Wolfgang Stein wrote:

> Don't know what platform you are talking about.
> 
> On WinNT i used
>    nmake -f Makefile.Win32 APACHE_SRC=C:\apache_1.3.12\src EAPI=1
> instead of "-EAPI"
> 
> and the console warning about server crash disappeared.
> 
> Wolfgang
> 
> > -----Original Message-----
> > From: ajl@lmoips01.nsmg.veritas.com
> > [mailto:ajl@lmoips01.nsmg.veritas.com]On Behalf Of Andy Lewis
> > Sent: Tuesday, August 01, 2000 8:10 PM
> > To: tomcat-user@jakarta.apache.org
> > Subject: Re: EAPI & mod_jserv
> > 
> > 
> > I've gotten a "warning" about that with Apache 1.3.12, but 
> > I've been running
> > anyway and have not encountered any problems.  I've got a 
> > fair bit of traffic
> > hitting it as well.
> > 
> > 
> > Keelan Lightfoot wrote:
> > 
> > > I am trying to use Tomcat with Apache, but my version of 
> > apache requires the
> > > EAPI version of mod_jserv. I tried to compile the module 
> > with apxs & the -EAPI
> > > argument, but that didn't help. I have tried a couple 
> > sources for the module
> > > source code (from jserv, from tomcat), and neither works.
> > >
> > > Is this something I am doing wrong, or does such a creature 
> > not exist, or does
> > > it exist, and I just can't find it? :)
> > >
> > > thanks,
> > > Keelan Lightfoot
> >
> 
> 

-Eric Harashevsky


Mime
View raw message