tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Wilhelm Pastoors/Denic" <pasto...@denic.de>
Subject Re: RE: Restarting tomcat which is not responding
Date Thu, 24 Aug 2000 07:19:10 GMT
                                                                                          
                                       
                    Nissim                                                               
                                        
                    Karpenstein          An:     "'tomcat-user@jakarta.apache.org'" <tomcat-user@jakarta.apache.org>
             
                    <NissimK@HIVE        Kopie:                                       
                                           
                    4.com>               Thema:  RE: Restarting tomcat which is not responding
                                   
                                                                                         
                                        
                    23.08.00                                                             
                                        
                    20:12                                                                
                                        
                    Bitte                                                                
                                        
                    antworten an                                                         
                                        
                    tomcat-user                                                          
                                        
                                                                                         
                                        
                                                                                         
                                        








$MessageID: <F3AAE136A227D411A16B00508B60911501F05A@MAIL01>
PostedDate: 23.08.2000 20:12:26
From: Nissim Karpenstein <NissimK@HIVE4.com>
SendTo: "'tomcat-user@jakarta.apache.org'" <tomcat-user@jakarta.apache.org>
CopyTo:
Subject: RE: Restarting tomcat which is not responding
Received: from smtp.denic.de ([194.246.96.73]) by notes.denic.de (Lotus
Domino Version 5.0.2c (Intl)) with ESMTP id 2000082320280187:21413 ; Wed,
23 Aug 2000 20:28:01 +0200
Received: from locus.apache.org (locus.apache.org [63.211.145.10]) by
smtp.denic.de with smtp id 13RfG8-0003Tw-00; Wed, 23 Aug 2000 20:28:20
+0200
Received: (qmail 61314 invoked by uid 500); 23 Aug 2000 18:13:20 -0000
Received: (qmail 61204 invoked from network); 23 Aug 2000 18:13:14 -0000
Received: from unknown (HELO mail01.hive4.com) (209.117.152.200) by
locus.apache.org with SMTP; 23 Aug 2000 18:13:14 -0000
Received: by MAIL01 with Internet Mail Service (5.5.2650.21) id <RB17G6CY>;
Wed, 23 Aug 2000 14:12:27 -0400
Mailing_List: contact tomcat-user-help@jakarta.apache.org; run by ezmlm
Precedence: bulk
X_No_Archive: yes
ReplyTo: tomcat-user@jakarta.apache.org
list_help: <mailto:tomcat-user-help@jakarta.apache.org>
list_unsubscribe: <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
list_post: <mailto:tomcat-user@jakarta.apache.org>
Delivered_To: mailing list tomcat-user@jakarta.apache.org
MIME_Version: 1.0
$Mailer: Internet Mail Service (5.5.2650.21)
X_Spam_Rating: locus.apache.org 1.6.2 0/1000/N
SMTPOriginator:
tomcat-user-return-9658-pastoors=denic.de@jakarta.apache.org
RouteServers: CN=notes/O=Denic
RouteTimes: 23.08.2000 20:28:02-23.08.2000 20:28:05
DeliveredDate: 23.08.2000 20:28:05
DENICDOCOPENCOUNT: 1
$MIMETrack: Itemize by SMTP Server on notes/Denic(Version 5.0.2c (Intl)|08
Februar 2000) at 23.08.2000 20:28:02;MIME-CD by Notes Client on Wilhelm
Pastoors/Denic(Version 5.0.2c (Intl)|08 Februar 2000) at 24.08.2000
09:02:14;MIME-CD complete at 24.08.2000 09:02:14
BlindCopyTo:
WebSubject: RE: Restarting tomcat which is not responding


I haven't, but the problem isn't that they aren't stopping, it's that they
aren't starting back up.  (Or that they start back up and then exit
imediately).  Could this be caused by using kill instead of shutdown.sh?


I don't believe so. Yesterday I killed the tomcat about 10 times that way
( kill -9 .... to get information on error behaviour of my clients) and
afterwards tomcat could be restarted with the startup - command properly.
Wilhelm



Mime
View raw message