tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Abhilash V. Sonwane" <>
Subject RE: Tomcat3.1 on solaris
Date Thu, 17 Aug 2000 10:25:30 GMT

The Tomcat JVM process is exited. The tomcat.log doesn't help. I have kept
the debug-level at 9 and still no help.
Has anyone tried tomcat3.1 + apache on solaris and does it work. What
perplexes me is that all works well but when the server remains idle for
sometime(random amount of time) then i get a internal server error and when
i check on the server the Tomcat jvm process is exited.

-----Original Message-----
From: Steve Phelps []
Sent: Thursday, August 17, 2000 3:37 PM
To: ''
Subject: RE: Tomcat3.1 on solaris

Please be more specific and include more detail.

When you say tomcat stops, do you mean that the Tomcat JVM process has
exited?  Or is tomcat accepting connections but not returning any response?
What exactly are the symptoms of 'tomcat stoping after sometime'?

Have you checked the log files in jakarta-tomcat/logs/tomcat.log?  Is there
anything strange logged there?  If so, could you include it in a future
posting to the list?

-----Original Message-----
From: Abhilash V. Sonwane []
Sent: 17 August 2000 10:37
Subject: Tomcat3.1 on solaris

Hi all,
Has anyone installed tomcat3.1 + apache on solaris. I have done that and
everything works fine but tomcat stops after sometime. Cud anyone please
tell the reason why. This is the second time i m posting this


View raw message