tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Syed Mahmoods" <>
Subject RE: how do I get for solaris 2.6
Date Fri, 11 Aug 2000 16:48:52 GMT
I am back to the original error message (it helps to source the script that
sets up classpath), which was:
gcc -DSOLARIS2=260 -DUSE_EXPAT -I../lib/expat-lite -DNO_DL_NEEDED  -I/home/m
ahmoods/apache_1.3.12/include  -c mod_jserv.c
  -o mod_jserv.o jserv_wrapper_win.o jserv_wrapper_unix.o
per.o jserv_watchdog.o jserv_utils.o jserv_status.o jserv_protocols.o
.o jserv_image.o jserv_balance.o jserv_ajpv12.o jserv_ajpv11.o autochange.o
apxs:Break: Command failed with rc=16711680

Please give me pointer.

-----Original Message-----
From: Syed Mahmoods []
Sent: Friday, August 11, 2000 11:41 AM
Subject: how do I get for solaris 2.6

Hi all,
I have spent two days trying to build the for solaris 2.6.
I have used the "apxs -c -o *.c" command, and I get the
following error message.
gcc -DSOLARIS2=260 -DUSE_EXPAT -I../lib/expat-lite -DNO_DL_NEEDED  -I/home/a
pache_1.3.12/include  -c autochange.c
apxs:Break: Command failed with rc=16711680

Earlier I was able to get through a few of the c modules before getting this
error.  It was giving me the same error on the mod_jserv.c.  The return code
"16711680" stayed the same.  What changed, I logged out and logged back into
the box.

I will appreciate all the help.


View raw message