tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From S.Z...@spmv.de
Subject AW: Trying to run Tomcat with PWS
Date Fri, 11 Aug 2000 07:58:53 GMT
Hi,

first you should create a virtual directory for each context for example
/examples,
which should point to d:\jakarta-tomcat\webapps\examples

After that, you should be able to access the pages with:

http://localhost/examples/index.html

HTH,

Stephan

> I have setup Tomcat 3.1 on NT 4.0 (SP4). All the examples are working
> fine, using the Tomcat internal web server.
> I have setup Apache as well to connect to tomcat and it works well.
> Now I am trying to setup PWS to connect to Tomcat and I am having some
> problem, which might be related to my ignorence of PWS.
> 
> I have followed  the latest "Tomcat IIS HowTo" documentation.
> 
> Instead of having tomcat under D:\tomcat, I have the "new ?" standard
> D:\jakarta-tomcat. I have replaced everywhere you are referencing
> D:\tomcat with D:\jakarta-tomcat.
> 
> I have placed the new registry entries under SOFTWARE and SYSTEM (for
> the DLL), configured the virtual directory on PWS:
> 
> /jakarta ---> D:\jakarta-tomcat\bin\iis\i386
> 
> Now what am I supppose to do to test the examples ? I am typing the
> following URL:
> 
> http://localhost/jakarta/examples and it doesn't do anything.
> 
> Do I have to configure some part of the Tomcat configuration files as
> well ?
> 
> The error I am geting when typing: http://localhost/jakarta is Access
> Forbidden
> When typing http://locahost/jakarta/examples, I am geting : Object Not
> Found
> 
> Thanks for your help. I really need to run IIS for a Proof of concept
> project in order to go with Tomcat as a servlet/JSP engine.
> 
> Olivier
> 

Mime
View raw message