tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From ru...@us.ibm.com
Subject Re: java/util/ArrayList
Date Fri, 04 Aug 2000 11:01:13 GMT


Anand Raman' wrote:
>
> tomcat occasionally throws this error..
> ************
> Error: 500
> java/util/ArrayList
> ************

Check your classpath.  Typically this error means that you are running JDK
1.1, but have a JDK 1.2 or later tools.jar in your class path.

- Sam Ruby



Mime
View raw message