tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From yangyuexiang <yangy...@comp.nus.edu.sg>
Subject recompile mod_jserv.so with -DEAPI
Date Wed, 30 Aug 2000 05:16:41 GMT

Hi,  Everyone,

The following is from the error_log file.

[Tue Aug 29 14:26:11 2000] [warn] Loaded DSO libexec/mod_jserv.so uses
plain Apache 1.3 API, this module might crash under EAPI! (please
recompile it with -DEAPI)

I compiled the mod_jserv.so by both commands:

apxs -c -o -DEAPI mod_jserv.so *.c

and

apxs -c -o mod_jserv.so *.c

The above warning message is still logged in the error_log file.

WHo can tell me how to solve this problem?

Thanks very much!
yangyuexiang


Mime
View raw message