tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Marcel Landman <>
Subject Re: Tomcat, Apache, and Solaris 2.7 - Help!!
Date Tue, 08 Aug 2000 11:52:18 GMT
You need to install Perl (, version 5), because APXS
is written in Perl script.
When you have installed Perl,  you can execute the script with:

<PathToPerl>nsPerl <PathToAPXS (=Apache/bin)> -c jserv*.c mod_jserv.c -o

After this you need to copy this file into <apachedir>/libexec and add
the tomcat.conf to as an include in httpd.conf.

start TomCat and then start Apache....and it will work!!

Marcel Landman
DIC Information Consultants

Rabea Khalaf wrote:

> ______________________________________________________________________
> This email and any files transmitted with it are confidential and
> intended solely for the use of the individual or entity to whom they
> are addressed. Copying or use by anyone else is not authorised.
> If you have received this email in error please notify
> ______________________________________________________________________
> i tried to install apache by following this syntax
> ./configure --prefix=/path/to/apache --enable-module=all --enable-shared=max --enable-rule=SHARED_CORE
> and every thing went welll
> now i am trying to build
> the error message is
> apxs is not found , while i do have it and as an executable file on /apache/bin/apxs
> i do not know what to do next
> i tried every single trick in the book
> help help help if any one please has any advise 4 mmmmme
> i will be most apprieciated
> Rab

View raw message