tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andy Lewis <andy.le...@veritas.com>
Subject Re: EAPI & mod_jserv
Date Tue, 01 Aug 2000 18:10:27 GMT
I've gotten a "warning" about that with Apache 1.3.12, but I've been running
anyway and have not encountered any problems.  I've got a fair bit of traffic
hitting it as well.


Keelan Lightfoot wrote:

> I am trying to use Tomcat with Apache, but my version of apache requires the
> EAPI version of mod_jserv. I tried to compile the module with apxs & the -EAPI
> argument, but that didn't help. I have tried a couple sources for the module
> source code (from jserv, from tomcat), and neither works.
>
> Is this something I am doing wrong, or does such a creature not exist, or does
> it exist, and I just can't find it? :)
>
> thanks,
> Keelan Lightfoot


Mime
View raw message