tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Todd Flom <t...@flom.com>
Subject Error trying to start Apache with Tomcat
Date Thu, 13 Jul 2000 22:59:01 GMT

  Hello,

I have tried to run Tomcat (v3.1) with Apache (1.3.12) on Linux (SuSE
  6.4). By using the mod_jserv.so (I downloaded from 
http://jakarta.apache.org/builds/tomcat/release/v3.1/bin/linux/i386/mod_jserv.so 
)
the following error occurred:

[Thu Jul 13 13:45:04 2000] [warn] Loaded DSO 
/usr/lib/apache/mos_jserv.so uses plain
Apache 1.3 API, this module might crash under EAPI! (please recompile 
it with -DEAPI)

then Apache never loads.

  Can you please help me!

Please send information to
mailto:todd@flom.com
-- 
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
  - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
  Todd Flom

  Interactive/Internet Director
  Meditech Communications, Inc.

  2579 Hamline Ave. N., Suite A,  Roseville, MN  55113

  mailto:todd@meditech-video.com
  http://www.meditech-video.com
  (651) 636-7350                  Fax: (651)636-7460
  Direct: (952) 440-2010      Cell: (612) 532-2066

        Please patronize my wife Paula's business:
           http://www.laurelstreetflowers.com
  - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
Mime
View raw message