tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mike Pietsch <>
Subject RE: problem with Isapi Redirector - Tomcat-IIS
Date Wed, 19 Jul 2000 21:01:29 GMT
I am having the very same problem.  Followed the same direction to the
letter, and am getting the dreaded Red Arrow pointing down.
event Viewer claims that the filter can't be loaded because "the data is the

I tried a couple different versions of the DLL (3.1, 3.2beta, etc) and none
produce any different result.

Any help is highly appreciated.

Mike Pietsch 

-----Original Message-----
From: mariappan ganesh []
Sent: Friday, July 14, 2000 2:43 AM
Subject: problem with Isapi Redirector - Tomcat-IIS

 hi all,

 As per the instruction given in "Tomcat IIS HowTo By Gal Shachor
 i am in the process of installing Tomcat in NT with IIS .

 While configuring ISAPI_redirector  the filter marker is  "down RED arrow"

 instead of  "Up Green arrow".

 can any one help me to make RED as Green Up arrow.

 For your information my registry string name & values are as 

 Registry Directory =      "HKEY_LOCAL_MACHINE\SOFTWARE\Apache Software
 Isapi Redirector\1.0" 

 extension_uri =   /jakarta/isapi_redirect.dll 
 log_file      =   c:\tomcat\jakarta-tomcat\isapi.log
 log_level     =   debug
 worker_file   = c:\tomcat\jakarta-tomcat\conf\ 
 = c:\tomcat\jakarta-tomcat\conf\ 

 virtual directory name = jakarta
 virtual directory physical path = c:\tomcat\jakarta-tomcat\bin\iis\i386


The Only Complete Indian Shopping Mall --->

View raw message