tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "MacLaren, Donald" <DMacLa...@cmgi.com>
Subject RE: Examples work, but my custom context doesn't
Date Thu, 27 Jul 2000 18:06:16 GMT
This e-mail group is large enough..please do not attach any files..  Just
add snippets of code..
Thanks,
don


-----Original Message-----
From: Karen Hoofnagle [mailto:khoofnagle@microstate.com]
Sent: Thursday, July 27, 2000 1:49 PM
To: tomcat-user@jakarta.apache.org
Subject: Examples work, but my custom context doesn't


I'm trying to migrate a jserv application into tomcat, and although my
tomcat installation runs its sample code just fine, and I see some
evidence that my new context is being perceived at least as a directory
structure, my code is not being found.

The way things currently stand, if I point my web browser at
http://localhost/hamilton (hamilton is the name of my application) I get a
screen that says "directory listings for hamilton" and "Tomcat 3.1
server", so it's picking up *SOMETHING* but not my servlets.

Please note that HServletConnection is actually in a .jar file that is
included in tomcat.properties.  I am running apache 1.3.9 on RedHat 6.2
with tomcat 1.3. Oh, and the hamilton-web.xml is actually
webapps/hamilton/WEB_INF/web.xml on my machine.  I renamed it so that it
would be distinguishable from the conf/web.xml. 

Any advice would be really appreciated. I attached most of my config
files. 
Thanks!
Karen  

Mime
View raw message