tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From D.Yutzy <dyu...@copper.net>
Subject Re: RELOAD!!! not working
Date Thu, 20 Jul 2000 09:39:34 GMT
I am having the exact same problem and the WEB-INF/classes is NOT in my 
CLASSPATH.  I have read this "solution" here many times, but I assure 
you, it is not.

I'm new to Tomcat, I admit, but if there is a file or something I can 
post to solve this once and for all, please let me know!  Otherwise, I'll 
have to go with another product....

>>>>>>>>>>>>>>>>>> Original Message
<<<<<<<<<<<<<<<<<<

On 7/19/2000, 4:01:06 AM, "Scott Bell" <livejazz@hotmail.com> wrote 
regarding RELOAD!!! not working:


> I have my classes for an app in

> .../WEB-INF/classes/service.class

> however when i recompile service.java, although tomcat gives me the 
message
> RELOAD!!! it dosnt work!

> I assumed this meant it reloaded the class file since it had changed.
> however it still seems to use the old classfile
> I have been very careful with filenames and paths etc. its not picking 
the
> class up from anywhere else, since when i shutdown and then startup, it 
gets
> the new class file.



> NEW2 in server side register

> http://localhost:4040/soap/rpcrouter.jsp1000
> RELOAD!!!
> >>(Wed Jul 19 16:58:39 GMT+01:00 2000) Processing SOAP request...
> NEW2 in server side register http://localhost:4040/soap/rpcrouter.jsp1000
> >>(Wed Jul 19 16:59:08 GMT+01:00 2000) Processing SOAP request...
> NEW2 in server side register http://localhost:4040/soap/rpcrouter.jsp1000

> ________________________________________________________________________
> Get Your Private, Free E-mail from MSN Hotmail at http://www.hotmail.com

Mime
View raw message