tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alex Chaffee <g...@edamame.stinky.com>
Subject Re: Cannot start latest build of Tomcat...
Date Sat, 08 Jul 2000 13:36:55 GMT
I don't know in particular, but 3.1 is actually quite old; you can
download the latest source from anon cvs (clear instructions are on
the site).  I know that in the current build, SimpleTcpConnector has
been removed in favor of PoolTTcpConnector, so maybe that'll clear up
your problems.

 - Alex

On Thu, Jul 06, 2000 at 08:07:26AM -0400, Jeffrey Hood wrote:
> I have had Tomcat 3.1 M1 running on NT, but now after downloading the most
> recent version (3.1 final), I get the following errors...
> 
> java.lang.ClassNotFoundException:
> org/apache/tomcat/service/http/HttpConnectionHandler
> 
> and
> 
> FATAL:java.lang.Exception: Invalid ConnectionHandler
> java.lang.Exception: Invalid ConnectionHandler
>         at
> org.apache.tomcat.service.SimpleTcpConnector.start(SimpleTcpConnector.java:1
> 33)
> 
>         at org.apache.tomcat.core.ContextManager.start(Compiled Code)
>         at org.apache.tomcat.startup.Tomcat.execute(Tomcat.java:157)
>         at org.apache.tomcat.startup.Tomcat.main(Tomcat.java:163)
> 
> Any ideas what it could be, or what I need to do differently ?
> 
> JH
> 
> 
> Jeffrey Hood
> Norsoft.com
> www.norsoft.com
> jhood@norsoft.com
> 717.239.0590
> 

-- 
Alex Chaffee                       mailto:alex@jguru.com
jGuru - Java News and FAQs         http://www.jguru.com/alex/
Creator of Gamelan                 http://www.gamelan.com/
Founder of Purple Technology       http://www.purpletech.com/
Curator of Stinky Art Collective   http://www.stinky.com/

Mime
View raw message