tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "George Cheng" <georgech...@olvision.com>
Subject Re: Problem with Tomcat
Date Wed, 19 Jul 2000 03:56:57 GMT
Thanks Xander,

I am using thin client already.  However, I couldn't find the JVM setting you mentioned in
the conf files.  Anyway, I have minimize the settings in the conf files so as to minimize
the loading.  Unfortunately, the problem still exist!!!

Are you making and progress on your side?

Regards,

George Cheng
  ----- Original Message ----- 
  From: Xander Heemskerk 
  To: tomcat-user@jakarta.apache.org ; georgecheng@olvision.com 
  Sent: Friday, July 14, 2000 10:24 PM
  Subject: Re: Problem with Tomcat


  George,

  We having simular problems with a simular configuration (Solaris 2.6).
  We haven't solved it yet but think it depends on:
  1) Which JDBC driver thin or OCI. thin could be better.
  or
  2) Min and Max setting of your JVM heap. Set min is max to prevent garbage collection problems
  Goodluck
  Let me know how you are faring.
  Greeting and regards
  Xander Heemskerk

    ----- Original Message ----- 
    From: George Cheng 
    To: tomcat-user@jakarta.apache.org 
    Sent: Wednesday, July 12, 2000 11:27 AM
    Subject: Problem with Tomcat


    Dear Sirs,

    I am having some problems with my Tomcat.  I don't know if anyone can help me to solve
the problem.

    Platform/OS:  Sun Solaris 7.0
    Web server:    Apache
    DB:                Oracle
    Java:            Java1.2
    Tomcat:        3.1

    Problem:  
    My Java Servlets run fine.  but than, after a while the servlets failed to display anything
on the browser and a blank, white screen was displayed.  The servlets resumed their normal
function after Tomcat was retsarted.  Log files are attached for your reference.

    Your help in this matter would be highly appreciated.

    Thanks & Regards,

    George Cheng
    Tel: (852) 2189 7839
    Fax: (852) 2189 7811




Mime
View raw message