tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Isiah Lau" <isiah...@sanyoshk.com>
Subject Re: Custom Tag error?
Date Tue, 04 Jul 2000 00:34:49 GMT
Mason,

I think the correction is not only at the web.xml.  So, I recommend you to
renew the whole webapps.  It worked for me.

Isiah
----- Original Message -----
From: Mason Jones <mason@clipshow.com>
To: <tomcat-user@jakarta.apache.org>
Sent: Tuesday, July 04, 2000 3:11 AM
Subject: Re: Custom Tag error?


> At 09:42 AM 6/29/00 -0500, Mark A. Kolb wrote:
> >At 01:51 PM 6/29/00 +0800, Isiah Lau wrote:
> >>Sorry to let you know the problem still exists.  Do you know what does
the
> >>following sentence mean?
> >> >Error in the tag library descriptor: Element "web-app" does not allow
> >>"servlet" here.<
> >
> >This is a result of the tags in the web.xml file not being in the right
> >order for compliance with the DTD. There's a new version of our source
code
> >distribution, with a revised web.xml file, at www.taglib.com.
>
> I actually copied this file and tried it, and I'm still getting
> an error similar to Isiah's:
>
> org.apache.jasper.JasperException: Unable to open taglibrary
/tags/clip.tld
> : Parse Error in the tag library descriptor: Element type "taglib" is not
> declared.
>
> Can anyone explain why this is happening? I assume that
> normally that revised web.xml file should work, but it's not...
> I've been struggling with this problem for several days now.
>
>
>
> ________________________________________
>   Mason Jones              mason(at)clipshow.com
>   Director of Software Development
>   ClipShow, Inc.            www.clipshow.com
>   (650) 696-3164           fax (650) 696-3267
>
>
> --------------------------------------------------------------------------
> To unsubscribe, email: tomcat-user-unsubscribe@jakarta.apache.org
> For additional commmands, email: tomcat-user-help@jakarta.apache.org
>


Mime
View raw message