tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Wes Mckean <WMck...@us-south.net>
Subject RE: Tomcat + Windows 2000 ?
Date Tue, 20 Jun 2000 15:12:52 GMT
My is on the network too.  I am using Windows 2000 Advanced Server, if that
makes a difference.  I downloaded the install, the Tomcat  ZIP, and the
ApacheModuleJServ.dll from the web site.  I never actually built anything.
I did go in and assign the web site address and my admin email address, but
that was pretty much it.

Wes

-----Original Message-----
From: Fred Nenad Brkich [mailto:fred@cs.rmit.edu.au]
Sent: Tuesday, June 20, 2000 10:56 AM
To: tomcat-user@jakarta.apache.org
Subject: Re: Tomcat + Windows 2000 ?


Hi Wes,

You describe exactly my experience with NT4.

But clearly there are things in Windows 2000 ... I don't know, setup
parameters or something ... that make the process more difficult
than at first seems. Apache for me flashes a screen and dies.
Tomcat seems to start, but ... IE can't connect ... gets error.
Log files tell me nothing. I don't know what it is. It's gotta
be some sort of configuration issue with Windows 2000, given your
experience; but I don't know what it could be. (BTW the box I am
trying to install Apache/Tomcat on is part of a network ...)

Regards
Fred


> 
> For me, it was suprisingly easy.  I just downloaded the installation
program
> for Apache.  Installed it.  I then downloaded the ZIP file for Tomcat.  I
> unzipped that.  I then ran Apache and Tomcat to make sure they worked.  I
> then shut down Apache and Tomcat, and added the tomcat-apache.conf file to
> the Apache conf file, and everything came up fine.  No mess, no fuss, no
> problems.  I have been relatively pleased, especially compared to some of
> the other problems I have been seeing here.
> 
> I am even using JBoss, the open source Java App Server with Tomcat, and it
> too is running fine.
> 
> Wes
> 
> -----Original Message-----
> From: Fred Nenad Brkich [mailto:fred@cs.rmit.edu.au]
> Sent: Tuesday, June 20, 2000 9:57 AM
> To: tomcat-user@jakarta.apache.org
> Subject: Re: Tomcat + Windows 2000 ?
> 
> 
> Hi,
> 
> > I am using Tomcat 3.1 (JDK 1.2.2) with Apache 1.3.12 under Windows 2000
> > Server with no problems.
> 
> Any tips on how to go about it that you might care to share?
> 
> Thanks 
> Fred
> 
> > 
> > > -----Original Message-----
> > > From: Fred Nenad Brkich [mailto:fred@cs.rmit.edu.au]
> > > Sent: Monday, June 19, 2000 4:10 PM
> > > To: tomcat-user@jakarta.apache.org
> > > Subject: Tomcat + Windows 2000 ?
> > >
> > >
> > > Hi,
> > >
> > > Has anyone gotten Tomcat to work on Windows 2000?
> > > Using Internet Explorer of Netscape?
> > >
> > > Regards
> > > Fred
> > >
> > >
> > >
> > >
> --------------------------------------------------------------------------
> > > To unsubscribe, email: tomcat-user-unsubscribe@jakarta.apache.org
> > > For additional commmands, email: tomcat-user-help@jakarta.apache.org
> > >
> > >
> > 
> > 
> >
--------------------------------------------------------------------------
> > To unsubscribe, email: tomcat-user-unsubscribe@jakarta.apache.org
> > For additional commmands, email: tomcat-user-help@jakarta.apache.org
> > 
> 
> 
> --------------------------------------------------------------------------
> To unsubscribe, email: tomcat-user-unsubscribe@jakarta.apache.org
> For additional commmands, email: tomcat-user-help@jakarta.apache.org
> 
> --------------------------------------------------------------------------
> To unsubscribe, email: tomcat-user-unsubscribe@jakarta.apache.org
> For additional commmands, email: tomcat-user-help@jakarta.apache.org
> 


--------------------------------------------------------------------------
To unsubscribe, email: tomcat-user-unsubscribe@jakarta.apache.org
For additional commmands, email: tomcat-user-help@jakarta.apache.org

Mime
View raw message