tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Nacho <na...@siapi.es>
Subject RE: Authentication Problem
Date Thu, 01 Jun 2000 13:15:36 GMT
Hi, Ian 

This a known bug in tomcat 3.1 final ( i suppouse that this i what you
are using ), the lastest nightly build security should work without
problems.......

Saludos ,
Ignacio J. Ortega






> -----Mensaje original-----
> De: Bolton, Ian H [mailto:ian.bolton@eds.com]
> Enviado el: jueves 1 de junio de 2000 14:34
> Para: 'tomcat-user@jakarta.apache.org'
> Asunto: Authentication Problem
> 
> 
> I am struggling to run the "out of the box" authentication 
> example with
> Tomcat 3.1.
> 
> If I try URL /examples/jsp/security/protected/index.jsp the browser
> correctly asks me for a username and password, as defined in the
> conf/tomcat-users.xml file.  After this is entered, I then 
> get a 404 file
> not found error.
> 
> Interestingly if I try URL /examples/jsp/security/protected, 
> I am prompted
> for username password but this time I get a directory listing 
> corresponding
> to URL /examples.
> 
> Is user authentication too new to try with Tomcat?
> 
> Has anyone else had problems?
> One issue may be I am using JDK 1.3 (on NT4) and IE4 browser. 
>  But I've had
> no other problems.
> 
> --------------------------------------------------------------
> ------------
> To unsubscribe, email: tomcat-user-unsubscribe@jakarta.apache.org
> For additional commmands, email: tomcat-user-help@jakarta.apache.org
> 

Mime
View raw message