tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alex Jackson <space_cow...@cyberdude.com>
Subject Jasper generating wrong version of jsp classes.
Date Tue, 13 Jun 2000 17:31:14 GMT
>

The classes that jasper seems to be generating look like they came from 0.92
of the spec.  Our jsp's are 1.1 and work fine in other servelt/jsp engines
(Jrun, weblogic, etc)  Also I did not have this problem with Tomcat 3.0.  Has
anyone else seen this?  Is there a version setting for the jsp's that I am
missing and it is defaulting to 0.92?   Oh the example jsp's are generating
in the same mannor.  (See below for examples)

Thanks.
Alex Jackson




------------ Examples (just a few) ------------
Generating an  "out.clearBuffer()" call
Generating "pagecontext.getAttribute("numguess",PageContext.SESSION_SCOPE)"
call
Generating "pageContext.setAttribute("numguess", numguess,
PageContext.SESSION_SCOPE)" call




Mime
View raw message