tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Gal Shachor <shac...@il.ibm.com>
Subject Re: Question. IIS 4 with TomCat
Date Mon, 05 Jun 2000 09:26:15 GMT

Can you please tell what are the error messages that you get to the
browser and
send me the isapi log file?

Did you create the jakarta virtual directory and made it point to the
isapi_redirector
location?

	Gal Shachor

KJG wrote:
> 
> NT 4.0, IIS4 and TomCat only loaded on this machine
> 
> I have IIS up and running  with ASP and server extensions
> 
> I followed the TomCat IIS HowTo and the redirector seams to be installed
> correctly with the up arrow
> Gone through the Old Posts and found nothing new to look at on my end that I
> haven't tried.
> 
> I have left the workers.properties or the uriworkermap.properties default as
> they were not edited.
> 
> I added TOMCAT_HOME d:\tomcat
> 
> I tried starting using tomcat start and startup from my d:\tomcat\bin they
> seam to start the script
> 
> Still cant run any of the JSP and I really cant see the servelets are doing
> what they are suppose to do either.
> Calling them from another PC http://192.168.1.1:8080/examples is how Im
> getting their to the NT 4.0 IIS virtual dir I created.
> 
> I downloaded jswdk1_0_1-win.zip but in looking at this file it doesn't seam
> to be what I need.
> I did unzip it and added JAVA_HOME=d:\jdk.1.3 as a user variable to NT
> 
> Do I need something else?
> 
> Im ready to del all I have done to IIS 4 and leave it as is and download
> apache
> and see if IIS and apache can coexist and setup TomCat on apache.
> 
> Any other thoughts... Please if you have the time..
> 
> --------------------------------------------------------------------------
> To unsubscribe, email: tomcat-user-unsubscribe@jakarta.apache.org
> For additional commmands, email: tomcat-user-help@jakarta.apache.org

Mime
View raw message