tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Elan Tedronai" <e_tedro...@hotmail.com>
Subject RE: Problem with multipart data
Date Thu, 15 Jun 2000 10:17:12 GMT
I can upload very large files, that's not theo problem that I am having.  
The only time that I get half a page back is when the following sequence 
events occur
1. A request comes in for servlet1
2. Servlet1 includes jsp1
3. Jsp1 posts back to servlet1
4. servlet1 again includes jsp1
5. Jsp1 comes back only half complete.

There are no errors in any of the logs.  The output just ends halfway 
through a word.  If I rearrange the form, the word that it ends half way 
through changes, but the amount of html that is written by tomcat does not.


>From: Ken Baltz <KBaltz@responsenetworks.com>
>Reply-To: tomcat-user@jakarta.apache.org
>To: "'tomcat-user@jakarta.apache.org'" <tomcat-user@jakarta.apache.org>
>Subject: RE: Problem with multipart data
>Date: Thu, 15 Jun 2000 12:58:28 -0400
>
>I have to disagree.  I have successfully uploaded 20MB+ files to a Tomcat
>server.  Plus, I don't think running through Apache would help if there
>actually was a problem with Tomcat.  I'm guessing his problem has something
>to do with the included file needing to be flushed.
>
>K.C.
>
> > -----Original Message-----
> > From: Arion [mailto:arion@talentinfo.com.hk]
> > Sent: Thursday, June 15, 2000 12:54 AM
> > To: tomcat-user@jakarta.apache.org
> > Subject: Re: Problem with multipart data
> >
> >
> > Hi!
> >
> > Are you using Tomcat Standalone or with Apache?
> >
> > If you are using Tomcat Standalone, I remember there is an
> > upper limit for the
> > request content size (3M or so). You won't have such problem
> > with Apache.
> >
> > Arion
> >
> > Elan Tedronai wrote:
> >
> > > Hi! I am running jakatrta tomcat 3.1 on a Linux system and
> > am having the
> > > following problem:  I have a form that is of enctype
> > multipart and whenever
> > > the form posts back to itself I only get back a portion of
> > the page.  It is
> > > as if jakarta is failing to do a flush somewhere.  If I
> > just use a very
> > > small form of the same type everything is o.k., it is only
> > with a form of
> > > 10-15 fields that I start to encounter this problem.  Has
> > anyone ever had
> > > this problem before?  Is there anything I should try to fix it?
> > >
> > ______________________________________________________________
> > __________
> > > Get Your Private, Free E-mail from MSN Hotmail at
>http://www.hotmail.com
> >
> > 
>--------------------------------------------------------------------------
> > To unsubscribe, email: tomcat-user-unsubscribe@jakarta.apache.org
> > For additional commmands, email: tomcat-user-help@jakarta.apache.org
>
>
>--------------------------------------------------------------------------
>To unsubscribe, email: tomcat-user-unsubscribe@jakarta.apache.org
>For additional commmands, email: tomcat-user-help@jakarta.apache.org
>
>--------------------------------------------------------------------------
>To unsubscribe, email: tomcat-user-unsubscribe@jakarta.apache.org
>For additional commmands, email: tomcat-user-help@jakarta.apache.org
>

________________________________________________________________________
Get Your Private, Free E-mail from MSN Hotmail at http://www.hotmail.com


Mime
View raw message