tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "freeserve" <jer...@archaeopteryx.freeserve.co.uk>
Subject Apache EAPI / mod_jserv support?
Date Thu, 22 Jun 2000 14:21:27 GMT
Hello all,

Could someone please drop a mod_jserv compiled with -DEAPI into the web site
alongside the current one. It appears to be needed for Apache SSL servers,
but my system won't let me compile a new one from the source (using apxs) as
it says it doesn't have shared object support compiled into the server. I
don't want to install another Apache as that might mess up my existing
setup, which works ok. I'm running Redhat 6.2/Apache 1.3.12/openssl 0.9.4.

Or is there a way to compile mod_jserv without apxs?

Jeremy.


Mime
View raw message