tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "David Duddleston" <da...@i2a.com>
Subject RE: Visual Age + Tomcat classpath problem
Date Sun, 28 May 2000 17:02:37 GMT

Did VAJ indicate what class it could not find?

-david

> -----Original Message-----
> From: Stephen_B_Williams@ex.cv.hp.com
> [mailto:Stephen_B_Williams@ex.cv.hp.com]
> Sent: Friday, May 26, 2000 10:43 AM
> To: tomcat-user@jakarta.apache.org
> Subject: Visual Age + Tomcat classpath problem
>
>
> I get a class not found exception
> org.apache.tomcat.startup.Tomcat trying to
> start Tomcat in Visual Age using the StartTomcat class.
>
> Tomcat exists as:
> project_resources/Tomcat31/_classes/org/apache/tomcat/startup/Tomc
> at.class.
> In VA my StartTomcat classpath contains ./ and ./_classes (and others) and
> program properties contains 'tomcat.home=.'.
>
> Can someone please clarify the requirements for classpath in VA
> for linux.  Do I
> specify the directory paths using Unix or Dos slashes?  Do I need to set
> TOMCAT_HOME or is tomcat.home sufficient?  What else might cause
> this problem?
>
> I followed the recipe: "Apache Tomcat 3.1 Final Release Servlet and JSP
> Development with VisualAge for Java"
> http://www7.software.ibm.com/vad.nsf/Data/Document2390?OpenDocument&p=1 My
> configuration is Tomcat 3.1, VA 1.0, Linux 6.0.
>
> thanks for your time,
> Stephen
>
>
>
> --------------------------------------------------------------------------
> To unsubscribe, email: tomcat-user-unsubscribe@jakarta.apache.org
> For additional commmands, email: tomcat-user-help@jakarta.apache.org
>


Mime
View raw message