tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "A. Scott White" <sco...@coderite.com>
Subject Compiling New Kernel
Date Fri, 12 May 2000 21:52:02 GMT
I have just installed Debian GNU/Linux 2.1 with kernel 2.0.36 and wanted to
update the kernel to 2.2

I downloaded the source code for the Linux kernel 2.2.15

I was reading the Documentation/Changes document to make sure I had the
necessary versions of the various software packages. I found that the
recommended versions for a couple of packages are newer than the versions
available through dselect. These are:

package     dselect version     recommended version
==========  ==================  ====================
Procps      1.2.9-3             2.0.3
Util-linux  2.9g-6              2.9z

I have updated my dselect packages list, and it appears that no newer
versions are available. Do I need to change my access URL's for dselect? If
so, which are recommended?

Also, the Documentation/Changes document requires procinfo version 16. As
far as I can tell, I do not even have procinfo on my system. It is also not
listed (as far as I can see) in dselect. Is this package important?

Thanks.

=========================================================
A. Scott White - Director, Information Systems
Affiliated Computer Services - Healthcare Solutions Group


Mime
View raw message