tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jason Novotny <novo...@nlanr.net>
Subject problems with build.xml in the appdev sample
Date Fri, 19 May 2000 19:33:07 GMT
    Hello,

          I'm looking at the documentation on "Developing Applications
with Tomcat", at the sample directory to see how to create a packaged
web application.
I'm running tomcat under RH 6.1 and I'm using the Blackdown JDK 1.2 w/
the JBuilder JIT.

    Checking out the "build" shell script, I run the following:

java -classpath
/usr/local/tomcat/classes:/usr/local/tomcat/lib/ant.jar:/usr/local/tomcat/lib/xml.jar:/usr/local/tomcat/lib/jasper.jar:/usr/local/tomcat/lib/servlet.jar:/usr/local/tomcat/lib/webserver.jar

org.apache.tools.ant.Main

    and get:

Buildfile: build.xml
BUILD CONFIG ERROR: Can't open config file: build.xml due to:
org.xml.sax.SAXParseException: Attribute names must not start with "<"
characters.
org.apache.tools.ant.BuildException: Can't open config file: build.xml
due to: org.xml.sax.SAXParseException: Attribute names must not start
with "<" characters.
        at
org.apache.tools.ant.ProjectHelper.configureProject(ProjectHelper.java:93)

        at org.apache.tools.ant.Main.runBuild(Main.java:223)
        at org.apache.tools.ant.Main.main(Main.java:191)

    I apologize if this question has been asked before, I'm new to the
mailing list. BTW, is there an archived list somewhere that I can look
at first before posting questions?


    Thank you, Jason

--
Jason Novotny              novotny@nlanr.net
Home: (510) 839-6026       Work: (650) 604-4628
NLANR Applications Support http://dast.nlanr.net




Mime
View raw message