tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Craig R. McClanahan" <Craig.McClana...@eng.sun.com>
Subject Re: java.lang.ClassNotFoundException?
Date Wed, 03 May 2000 16:54:32 GMT
Alec Cove wrote:

> sorry, should have given the platform. Im on NT. After reinstalling jdk1.2.2
> and tomcat3.1 it worked. I dont know if they updated any of the jar files
> while I was in the process of doing this. I had 3.1beta working fine, when I
> initially tried 3.1 release I started getting the ClassNotFoundException.
>

I don't know if this contributed to your particular problems, but I have heard
reports that downloading Netscape's 6.0 alpha release and installing it will
downgrade your JDK from 1.2.2 to 1.2.0 -- and among other problems this
causes,Tomcat won't start any more.  Re-installing JDK 1.2.2 seems to clean
things up again.

I haven't done this myself so I can't verify it -- but it's something to be
aware of.

>
> thanks
> Alec
>

Craig McClanahan



Mime
View raw message