tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Paul McKean <mcke...@humility.maf.nasa.gov>
Subject Re: Odp: Solaris and JSP
Date Tue, 02 May 2000 16:09:18 GMT
Aleksander Grzebyta wrote:

> Hello !
>
> The first thing that comes up to my mind is that you did not add the
> "tools.jar" package to CLASSPATH.
> sincerely Olek
>
> ----- Original Message -----
> From: Francesco Faggioli <faggioli@cilta.unibo.it>
> To: <tomcat-user@jakarta.apache.org>
> Sent: Friday, April 28, 2000 4:34 PM
> Subject: Solaris and JSP
>
> Hi,     thish is Francesco from the Univesrity of Bologna.
> I'm trying to use Tomcat 3.1 with Solaris 2.6, I recompile ant and tomcat
> with jdk 1.2.2 version. Every seems to work fine, but not the JSP pages:
> every time I obtein  no response, the broewser seems to download, but after
> a while nothing append. I try also to load the admin's page with the context
> list, but I hev no response, too.
>
> --------------------------------------------------------------------------
> To unsubscribe, email: tomcat-user-unsubscribe@jakarta.apache.org
> For additional commmands, email: tomcat-user-help@jakarta.apache.org

We had a similar problem with Apache 1.3.9 & Tomcat 3.1 on Solaris 2.6.  We had
to re-build the mod_jserv.so from sources.

--
Paul C. McKean Jr.
 Technical Audit & Systems Compliance
Lockheed Martin Space Systems Company - Michoud Operations
phone: (504) 257-1213




Mime
View raw message