tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From <David.Em...@vf.vodafone.co.uk>
Subject RE: apxs
Date Wed, 24 May 2000 15:57:30 GMT
Are you sure it's fully working?

The release binary version of Tomcat does not contain the mod_jserv files

The source version does. You would have needed to obtained this verion, and
followed the instructions in the minimalistic user guide.

-----Original Message-----
From: James House [mailto:james.house@partnet.com]
Sent: Wednesday, May 24, 2000 4:54 PM
To: tomcat-user@jakarta.apache.org
Subject: Re: apxs



>Has anybody managaged to successfully integrate the following version of
>Tomcat and Apache
>
>Solaris 2.6
>Source verion Tomcat 3.1
>Apache 1.3.12
>JDK 1.2
>
>The apxs script that is required to produce mod_jserv.so fails every time.
>
>Kind regards
>
>david

We're successfully using the goodies listed above,
with the exception of not using the source version
(but rather the distribution version) of Tomcat.

There were no problems, so I don't know of any
hints to offer.


----------
James House
Software Engineer
PartNET, Inc.  Salt Lake City, UT


--------------------------------------------------------------------------
To unsubscribe, email: tomcat-user-unsubscribe@jakarta.apache.org
For additional commmands, email: tomcat-user-help@jakarta.apache.org

Mime
View raw message