tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Danny Ayers" <da...@isacat.fsnet.co.uk>
Subject RE: Invalid command 'AddType'
Date Sun, 02 Apr 2000 10:28:59 GMT
Hi,
Yes, I've got the include in. It looks like it doesn't know what to do with
'AddType'.

Cheers,
Danny.

-----Original Message-----
From: Guido Medina [mailto:tesys@colombus.cu]
Sent: Saturday, April 01, 2000 9:13 PM
To: tomcat-user@jakarta.apache.org
Subject: Re: Invalid command 'AddType'


Did you put in httpd.conf the line: Include /path/to/tomcat/bin/tomcat.conf
???, could you help you...

Guido :-))
----- Original Message -----
From: Danny Ayers <danny@isacat.fsnet.co.uk>
To: <tomcat-user@jakarta.apache.org>
Sent: Sunday, April 02, 2000 2:55 AM
Subject: Invalid command 'AddType'


> Hi,
> I'm returning to JServ stuff after several months absence, and have been
> trying to get Tomcat going on a RH 6.1, Apache  1.3.9 machine. I've got
> in rather a mess with the versions (I had the JServ rpm lurking
> somewhere too).
> I'm now getting a syntax error in tomcat.conf, relating to AddType.
> Does anybody happen to know which modules I'm missing (or what?)?
> If I have to start from scratch again, exactly which bits do I need for
> latest release JSP & servlet support on Apache?
>
> Cheers,
> Danny.
>
>
> --------------------------------------------------------------------------
> To unsubscribe, email: tomcat-user-unsubscribe@jakarta.apache.org
> For additional commmands, email: tomcat-user-help@jakarta.apache.org
>


--------------------------------------------------------------------------
To unsubscribe, email: tomcat-user-unsubscribe@jakarta.apache.org
For additional commmands, email: tomcat-user-help@jakarta.apache.org



Mime
View raw message