tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ken Grigg <ken.gr...@amikanow.com>
Subject RE: Getting error saying in jserv compiled with EAPI flag
Date Sat, 29 Apr 2000 21:18:47 GMT
I'm getting a similar message on RH Linux 6.1 with Apache
1.3.12/OpenSSL/0.9.5a:

 "Loaded DSO libexec/mod_jserv.so uses plain Apache 1.3 API,
  this module might crash under EAPI! (please recompile it 
  with -DEAPI)"

Haven't had any ill-effects, but then again my site isn't under any real
load (yet).

The mod_jserv.so in use is from the current Tomcat distribution (linux/i386,
size 
is 100142 bytes).  Is this going to keep working?

Thanks...	Ken.

-----Original Message-----
From: Christopher Barbee [mailto:cab@barbeeloft.com]
Sent: Saturday, April 29, 2000 2:27 PM
To: tomcat-user@jakarta.apache.org
Subject: Getting error saying in jserv compiled with EAPI flag


Hi,

    I am trying to get my Apache Web Server working with Tomcat.  I have
put the Include line in my httpd.conf file for tomcat.conf...  I have
modified tomcat.conf to reflect the location of my mod_jserv.so
files...  When restarting Apache I get an error message saying that I
must have a jserv module compiled with the EAPI flag set...   Is there a
RPM distribution with this set upalready,  or am I going to need to get
the source and compile this?

Thanx ahead of time for any help offered...

Chris Barbee

PS Red Hat 6.2 Distribution...


--------------------------------------------------------------------------
To unsubscribe, email: tomcat-user-unsubscribe@jakarta.apache.org
For additional commmands, email: tomcat-user-help@jakarta.apache.org

Mime
View raw message