tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Shields, Dorwin T." <DShie...@Paymentech.com>
Subject FW: Redirector for Netscape Enterprise in Solaris
Date Wed, 19 Apr 2000 16:01:09 GMT
Hi, Philippe

  I'm sorry it's taken me so long to get to you.
I've been pretty busy with a deadline. I dunno
f you got your problem fixed or not.
If not, could you send me your obj.conf file?
I'd really rather not send out a binary for the
shared library.  It sounds like yours is working.
One thing to remember about the obj.conf file:  order
is important!  So check that out.

Dorwin

-----Original Message-----
From: Philippe [mailto:philippe.vandergucht@uniway.be]
Sent: Friday, April 14, 2000 2:53 AM
To: Shields, Dorwin T.
Subject: Re: Redirector for Netscape Enterprise in Solaris


"Shields, Dorwin T." wrote:

> Ouch...I don't know.  I downloaded the
> latest (something like 2.9.5) from www.sunfreeware.com.
> It's prebuilt for /usr/local.

I got it working on Netscape Enterprise 3.61! Hooray!
But there is a big problem: whatever I do, the web server seems to keep
wanting
me serve local pages when I set a Primary document directory. Comment this
out
and the requests are finally passed through to the redirector?!
Another anoying thing is that my POST request data doesn't get through to a
servlet. :(
Do you know what might be wrong?

Would you be so kind to send me along your nsapi_redirector.so along with
obj.conf?

I would be very grateful. :-)


--
Greetings, Philippe.



Mime
View raw message