tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Sills, David" <>
Subject RE: Silly question
Date Mon, 17 Apr 2000 20:10:56 GMT
Sorry all:

Solved my own question. Just kept substituting versions of ApacheModuleJServ
until I found one that worked (the one that came with Tomcat, oddly enough,
though I apparently didn't realize the differences involved :-). Thanks to
anyone who spent even a moment thinking about this.

David Sills

-----Original Message-----
From: Sills, David []
Sent: Monday, April 17, 2000 1:57 PM
Subject: Silly question


I'm new to Apache and to Tomcat. I am, on the other hand, an experienced
JSP/servlet developer and a Sun-certified Java programmer. Which is why I
feel so dumb, after trying to make it through the materials that came with
Tomcat, that I still can't get it to do what I expected.

I tried downloading Apache (1.3.12) for NT (WS, SP 5) (JDK 1.2.2). I then
downloaded JServ 1.1 and Tomcat 3.1 Beta. I followed the instructions in the
HOWTO document from Tomcat, and arrived at what seems a peculiar situation:
none of my example servlets work across the Apache-to-Tomcat connection, and
JSPs appear to have no session memory. The "guessing" JSPs always report
that I've made only 1 guess--very gratifying ;-). Cookies are enabled in my
browser. Everything works fine on port 8080.

As I look at the Faq-o-matic, others seem to have had related problems, but
the answers are all Linux-specific. (I should probably do this on my Linux
box, but my end user [also my wife, so this has a domestic harmony aspect]
needs a system that runs on NT.)

Any ideas about why this is happening, and if there's something I

Thanks in advance. I look forward to contributing in the near future.

David Sills

To unsubscribe, email:
For additional commmands, email:

View raw message