tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From stevek...@iname.com
Subject Re: Tomcat 'AddType' crash
Date Mon, 03 Apr 2000 18:09:22 GMT



 ---- you wrote: 
> Danny:
> 
> Where did you get the idea of adding:
> 
> AddModule mod_jserv.c
> 
> to httpd.conf?
> 
> I do not remember I did this.
> 
> Maybe you want to remove it and give it a try.
> 
> Steve.
> 
>  ---- you wrote: 
> > Hi,
> > Apache is fine, until I try getting Tomcat in there.
> > 
> > I've gone through Steve Kang's clear instructions at
> > http://www.geocities.com/stevekang.geo/linux/install_tomcat.html
> > 
> > My JDK (1.2.2 Blackdown RC4) compiles/runs fine.
> > 
> > I've added
> > LoadModule jserv_module /usr/lib/apache/mod_jserv.so
> > and
> > AddModule mod_jserv.c
> > to httpd.conf
> > (downloaded mod_jserv.so & Tomcat 3.1 beta from jakarta.apache.org)
> > 
> > I'm getting :
> > Syntax error ... tomcat.conf ...
> > Invalid command 'AddType', perhaps mis-spelled or defined by a module
> > not include in the server configuration
> > 
> > Using Apache 1.3.9
> > RH 6.1 (Gentus)
> > 
> > Is 'AddType' in jserv or some other mod I've not noticed?
> > 
> > I'm very puzzled, any suggestions?
> > 
> > Cheers,
> > Danny.
> > 
> > 
> > --------------------------------------------------------------------------
> > To unsubscribe, email: tomcat-user-unsubscribe@jakarta.apache.org
> > For additional commmands, email: tomcat-user-help@jakarta.apache.org
> > 
> 
> 
> ---------------------------------------------------


---------------------------------------------------
Get free personalized email at http://www.iname.com

Mime
View raw message