tomcat-taglibs-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Afshartous, Nick" <Nick.Afshart...@WorkStreamInc.com>
Subject RE: Vars not evaled
Date Tue, 20 Dec 2005 21:49:50 GMT
 
Ok, I got it.  Once I copied the <webapp> tag from the standard-examples.war
 

<web-app xmlns="http://java.sun.com/xml/ns/j2ee"
    xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"
    xsi:schemaLocation="http://java.sun.com/xml/ns/j2ee web-app_2_4.xsd"
    version="2.4">

then it worked.  Go figure...
--
        Nick

________________________________

From: Afshartous, Nick [mailto:Nick.Afshartous@WorkStreamInc.com]
Sent: Tue 12/20/2005 11:59 AM
To: taglibs-user@jakarta.apache.org
Subject: Vars not evaled




Hi,

I just installed taglibs-standard-1.1.2.  Am using tomcat 5.0.28.
Have tried this with jdk1.4.2 and 5.0.

Below is the output from the ForTokens.jsp example included in the dist.

Seems like the iterator works but the control var is not evaled.

Someone else mentioned a similar problem (thread: jstl doesn't work)
That was fixed by changed a ref to servlet 2.3 to 2.4 in web.xml.

I've tried making this change in the DTD reference in web.xml
though without success.

Thanks for any tips.
--
      Nick


<forTokens>

String with '|' delimiter
${token} * ${token} * ${token} *
String with '|' and ',' delimiters
${token} * ${token} * ${token} * ${token} * ${token} * ${token} *
${token} *

---------------------------------------------------------------------
To unsubscribe, e-mail: taglibs-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: taglibs-user-help@jakarta.apache.org





Mime
View raw message