tomcat-taglibs-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Chen, Gin" <Gin.C...@NielsenMedia.com>
Subject RE: Deprecated Utility Library
Date Mon, 05 May 2003 19:47:42 GMT
With JSP 1.1 you can use all the functions of the old taglibs but not the
EL.
In fact you might want to try just deploying the current build into your JSP
1.1 container but never use the EL functionality. I seem to remember that
that used to work at one point.

If your looking to use any EL functionality however, you're out of luck as
far as I know.
-Tim

-----Original Message-----
From: Shawn [mailto:shawn@javadevelop.com]
Sent: Monday, May 05, 2003 12:04 PM
To: Tag Libraries Users List
Subject: Deprecated Utility Library


I am still stuck using JSP 1.1, which means no JSTL for me.

I would like to use the deprecated Utility library from Jakarta to use the
If and For tags.  Being deprecated, I'm concerned.  Is anyone using it
successfully, or should I look elsewhere?

Regards,
Shawn Valle
www.JavaDevelop.com
Affordable Web & Application Development

  -- "The coffee's hot, the night is young;
                 What can we do for you?"
                       JavaDevelop.com --

---------------------------------------------------------------------
To unsubscribe, e-mail: taglibs-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: taglibs-user-help@jakarta.apache.org


Mime
View raw message